1回答

0收藏

请问多个版本的Codesys如何设置?

CODESYS 编程环境 CODESYS 编程环境 213 人阅读 | 1 人回复 | 2022-09-08

hello:
        请问多个版本的Codesys如何去设置,我希望程序打开时自动选择我需要的版本软件去打开我的程序。
        我不希望先打开对应版本的软件,再用软件去打开程序,谢谢!有什么好的方法推荐?
分享到:
回复

使用道具 举报

回答|共 1 个

柚子

发表于 2022-9-12 10:03:30 | 显示全部楼层

多个版本的codesys也无法在同一个系统共存,所以你打开一个文件也没办法让系统自动选择软件版本。

一般来说,高版本的软件所有都能看。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

334 积分
1 主题